Advanced Search Filters Not Working [FIXED]

Hi, so just today I looked on my computer and when it usually shows the genes it’s kind of grid like, now it’s just a singular line listing. I don’t get how that’s more efficient. Anyway the bigger problem is that when I do a specified search the search resets to just ball pythons, newest and that’s all… I could use help.

1 Like

Thank you, I’ll send this in a email to @john

1 Like

Short answer: fix is coming.

Long answer: we upgraded our front-end libraries this morning, with the goal that there’d be no significant visual changes. We knew we’d still have a few more things to fix once it hit production and have found some of those and are working on them now.

Another of the more noticeable differences we’re working to fix is that with some mobile phones (width 350-390) the header is wrapping.

There are some other differences but they are smaller. If you see anything feel free to report it here.



I did not know about the search problem – will move that to top of the list!


Thanks! I’ll try again.

I just tried again I specified for adults, 1000+ grams, up to 200 dollars and some other things and it doesn’t work. I noticed when I hit search for a second I could see it wipe the info out. I reloaded, still doesn’t work. otherwise i’ll have to manually go through all the thousands of ball pythons. Ofc this is for me, I don’t know if anyone else is affected.

It’s not yet fixed.

1 Like

Okay the search bug should be fixed now.

Additional styling fixes coming.


Additional style fixes have been released (e.g., index page should be multi-column again within 5 minutes). There’s only one outstanding issue which is a flash at the header row when you hard-reload, it’s fairly minor but we’ll fix it later.

I do have a couple reports about using having trouble logging in but we haven’t been able to reproduce their issue.


Looking good again now :+1:

1 Like