Me breaking MM again- Oops error 404 after calculator [#6360]

To report a bug please complete the following form in as much detail as possible.

About the bug

Oops error page with “back” option but won’t go back to previous page so must start all over

Summary of the issue:

In ball pythons, when I click on a specific listing, select the calculator while in the listing and enter morphs into the field that defaults to “normal.” The calculated morph possibility results appear as expected. I click on one of the output morphs, see examples of other listings with same morphs as expected. Hit back button and get error oops page. Hit “go back.” Will not go back. Must start all over. To add, if I was on page 27 of listings for example, i cannot skip to page 27. I have to select page 6? or 7? Can’t remember which, but then must click on the forward arrow or next page number one by one till i reach page 27

Expected results: oops page “go back” button takes me to previous page befor error

Actual results:

Links to pages the bug is affecting:

When did you first notice it?: 30 or 45 minutes ago like 12:45 am ET approximately. Happened 3 different times around this time period before I gave up

Steps to reproduce the problem?:

Is this happening on the website, app or both?: only using app

If its happening on the app, please tell us what version number you have installed: 1.2.12

Additional notes: screen recording reproducing error posting below at bottom

About your device Samsung Galaxy Z Fold 3

Device brand: Samsung

Device model: Galaxy Z Fold 3

Browser name: na

Browser version: na


Please add as many screenshots as possible that could help explain what you are experiencing.


Thank you @gina5678 however I am unable to reproduce this on a Galaxy Flip4 (different device but same One UI).

Can you tell me the app version number you are on please?

@lumpy @noodlehaus can either of you reproduce?


I can reproduce it on my Galaxy Note 10+ with app version 1.2.11-54.


Adding onto my previous post, checked and it seems this is the case for all searches originating from links in the calculator, does the same in the corn snake category as well.


@eaglereptiles it appears to work for me on my IPhone 13


Which app version are you using?


Oops, that’s the website

I’ll get the app recording in a minute


@noodlehaus and @eaglereptiles still works fine for me on IPhone 13 using the app.


I’m using 1.2.12 version of the app


This should be fixed now :crossed_fingers:

  • I still see the same issue
  • It is fixed!
0 voters

Hi guys, sorry to bother you. I know you’re doing a huge overhaul, but I am having this oops error issue again, as I described in my original post. I can’t stop breaking things it seems :upside_down_face:

1 Like

I am not having it happen and tried like 5 times. It is all your fault that every single bug happens so I told @eaglereptiles to break it just for YOU :joy:


I’ve tried it too and can’t seem to get the error message.
@logar you are using iOS right? I know Gina is android, so I’m wondering if this is an android issue currently now.


yes, I am. After being unable to replicate, I thought that it was probably an android issue