MM app screens not drawing

Some screen like the genetic testing aren’t showing anything for me. Might have started with iOS upgrade last night but not sure. I’ve tried rebooting. Anyone else had this problem and/or know a workaround?


Here is my ball search screen now.

1 Like

Had an android update, but everything is working.

1 Like

My app is working just fine on iOS, and mine is fully up to date (16.1.1) … I’m using the iPhone 13 Pro Max.

However MorphMarket will NOT load at all via my Firefox browser, even though the app works perfectly fine :joy:

Thanks. I imagine the pattern of which app windows work fine (community, messages, account) and which don’t (search, genetic tests, animals) means something.

Uninstalling and reinstalling the app fixed it for me.

1 Like

Thank goodness that fixed it. I was starting to have withdrawals from not being able to check for genetic test results 20 times a day.


Hah, yeah I can get that!

I’m still waiting for them to update mine, the shed I sent was delivered Friday last week but the site still says shed pending… how long does it take for them to update that? :thinking: